Problème de ralenti moteur 964

Modérateurs : jlmartin94, Modérateurs techniques

Message
Auteur
Avatar de l’utilisateur
Rom1
Vip
Vip
Messages : 7083
Inscription : 08 janv. 2018, 21:19
Localisation : Rennes
Prénom : Romain
Ma voiture : Superbe 964 C2
Gender :

Re: Problème de ralenti moteur 964

#61 Message par Rom1 » 14 févr. 2020, 09:33

Mais tu n'as jamais roulé avec savoir si a la conduite il n'y a pas des trous ou des ratés...


:demon: Breton ET raleur :angelus:

:gangbang: Team HRC :mouche:

Avatar de l’utilisateur
fr007
Plus de 50 msg
Plus de 50 msg
Messages : 52
Inscription : 21 janv. 2020, 12:29
Localisation : BRAS (83)
Prénom : Francis
Ma voiture : 3.0 SC special
Gender :

#62 Message par fr007 » 14 févr. 2020, 09:38

Rom1 a écrit :
14 févr. 2020, 09:33
Mais tu n'as jamais roulé avec savoir si a la conduite il n'y a pas des trous ou des ratés...



Euh pas encore :oops:

Là ou j'habite,je suis seul dans des bois et pour faire un essai, il y a une très belle monté puis une grande descente et je voulais pouvoir la ramener sans trop de difficulté. Je voudrai au moins qu'elle démarre bien. Si le ralenti n'est pas très bon tant pis je ferai un essai.

Honnêtement, si je pouvais rouler simplement , je la laisse à un garage compétent.
Mais , comme il s'agit d'une Bitza, outlaw, ou bidouille, que je n'ai pas de prise diagnostic, que je ne connais pas de spécialiste, je persiste à essayer de résoudre ce petit problème.

C'est peut être un petit détail et j'ai certainement fait une erreur quelque part mais j'ai l'impression d'avoir tout vérifier d'un autre coté, il y a tellement de possibilité.

La mauvaise méthode est de changer des composants un peu au hazard mais lorsque je ne peux pas vraiment bien tester quelque chose , il est plus facile de le remplacer. Le problème avec une 964, c'est que le prix de certaine pièce devient très élevé.

Je vais prolonger les tests:

Mesure tension débitmètre+ restriction de l'actuateur (puisque avec l'actuateur je ne démarre pas).

Je vous tiens au courant.
En tout cas je suis remotivé grace à votre aide. Merci beaucoup.

J'ai hate qu'on fasse des sorties ensembles. Le sud Est est très jolie :mrgreen:



Avatar de l’utilisateur
jlmartin94
Site Admin
Site Admin
Messages : 4784
Inscription : 08 janv. 2018, 21:02
Localisation : 39
Prénom : Jean-louis
Ma voiture : 964 Carrera 4 1991
Gender :
Contact :

#63 Message par jlmartin94 » 14 févr. 2020, 11:28

fr007 a écrit :
14 févr. 2020, 09:29
A part un démarrage très difficile, si j’accélère, le moteur prend bien les tours, tourne rond sur ses 6 cylindres.


t'as pas de prise d'air des fois...... :mouais:

niveau des cornets, des jonctions de plénum... :thinking:


bricolo :drive: :drive: :drive: :drive:
"Construire peut être le fruit d'un travail long et acharné ; détruire peut être l'œuvre d'une seule journée." ( Winston Churchill )

Avatar de l’utilisateur
fr007
Plus de 50 msg
Plus de 50 msg
Messages : 52
Inscription : 21 janv. 2020, 12:29
Localisation : BRAS (83)
Prénom : Francis
Ma voiture : 3.0 SC special
Gender :

#64 Message par fr007 » 14 févr. 2020, 11:47

J'avais vérifier.
Les joints sont neuf et quand je met du nettoyant frein pas de changement de régime.
Mais si jái une fuite d'air, le mélange devient trop pauvre ou j'ai tout faux.

Nouveaux essais:

Mesure tension débitmètre à l’arrêt: 4v
lorsque je fais tourner le clapet: de 0.2 à 4V
Mesure tension actuateur:
à l’arrêt: 12.7 V
Au démarrage : 10 V ?

Pas de démarrage avec l'actuateur


Bypass avec restricteur :
démarrage : 1500 tours pendant 4 secondes puis cale
Mesure tension actuateur:
Au démarrage : 10 V puis une fois démarré 12.7V

J'ai des vidéos :

Je vous les envoie:

https://we.tl/t-P4qNlKkeI0

3 vidéos :
1 avec bypass
1 avec bypass et actuateur branché dans le vide pour voir
1 avec actuateur remis
Dernière édition par fr007 le 14 févr. 2020, 11:47, édité 1 fois.



Avatar de l’utilisateur
Rom1
Vip
Vip
Messages : 7083
Inscription : 08 janv. 2018, 21:19
Localisation : Rennes
Prénom : Romain
Ma voiture : Superbe 964 C2
Gender :

#65 Message par Rom1 » 14 févr. 2020, 15:20

Du nettoyant frein ??? Moi j'essaierai plutôt avec du start pilot


:demon: Breton ET raleur :angelus:

:gangbang: Team HRC :mouche:

Avatar de l’utilisateur
figoulu
Vip
Vip
Messages : 2746
Inscription : 10 janv. 2018, 16:29
Localisation : Avignon
Prénom : François
Ma voiture : 964 C2 1991 - Slate Grey
Gender :

#66 Message par figoulu » 14 févr. 2020, 17:40

Rom1 a écrit :
14 févr. 2020, 15:20
Du nettoyant frein ??? Moi j'essaierai plutôt avec du start pilot

C'est kiff a pon avis... un dérivé du pétrole...



Avatar de l’utilisateur
Gedeon25
Plus de 100 msg
Plus de 100 msg
Messages : 104
Inscription : 17 juin 2019, 15:35
Prénom :
Ma voiture : 964C2

#67 Message par Gedeon25 » 14 févr. 2020, 18:14

Bon? on arrête de se toucher le zgueg ? les soudures dans le motronic elles ont été refaites ou pas?



Avatar de l’utilisateur
Rom1
Vip
Vip
Messages : 7083
Inscription : 08 janv. 2018, 21:19
Localisation : Rennes
Prénom : Romain
Ma voiture : Superbe 964 C2
Gender :

#68 Message par Rom1 » 14 févr. 2020, 18:33

GED dans sa splendeur :lol:


:demon: Breton ET raleur :angelus:

:gangbang: Team HRC :mouche:

Avatar de l’utilisateur
SL964
Plus de 500 msg
Plus de 500 msg
Messages : 838
Inscription : 13 janv. 2018, 19:00
Prénom : Stéphane
Ma voiture : 964
Gender :

#69 Message par SL964 » 14 févr. 2020, 18:39

Rom1 a écrit :
14 févr. 2020, 15:20
Du nettoyant frein ??? Moi j'essaierai plutôt avec du start pilot


oui ca fait le meme effet !! vraoum ou boum !! :ok:



Avatar de l’utilisateur
fr007
Plus de 50 msg
Plus de 50 msg
Messages : 52
Inscription : 21 janv. 2020, 12:29
Localisation : BRAS (83)
Prénom : Francis
Ma voiture : 3.0 SC special
Gender :

#70 Message par fr007 » 14 févr. 2020, 18:50

Gedeon25 a écrit :Bon? on arrête de se toucher le zgueg ? les soudures dans le motronic elles ont été refaites ou pas?
Il me semblait l'avoir écrit avant, désolé.
Surtout que je connais bien la valeur de vos réponses. Je les suis avec attention sur le forum d'à côté...

Oui les soudures ont bien été vérifiées et pas vu de soudures abîmées ou autres. Remplacement de la puce par celle d'origine. Même résultat.

Est ce qu'une fuite d'air à l'admission peut faire ça?

Est ce que la valeur relevé au multimètre de 10 V Au niveau de l'armateur au moment de tirer sur le démarreur Est normal?

Sur la vidéo avec l'actuateur branché,on peut voir qu'il bouge.
Est ce que nous pouvons dire qu'il fonctionne alors que je ne peux pas démarrer avec?



Envoyé de mon KIW-L21 en utilisant Tapatalk





Avatar de l’utilisateur
jlmartin94
Site Admin
Site Admin
Messages : 4784
Inscription : 08 janv. 2018, 21:02
Localisation : 39
Prénom : Jean-louis
Ma voiture : 964 Carrera 4 1991
Gender :
Contact :

#71 Message par jlmartin94 » 14 févr. 2020, 21:03

fr007 a écrit :
14 févr. 2020, 11:47
Mais si jái une fuite d'air, le mélange devient trop pauvre ou j'ai tout faux.

oui ... mais la "prise d'air" n'est pas connue du débitmètre, ce qui expliquerait le régime oscilant que le motronic essaie de compenser avec l'actuateur .
fr007 a écrit :
14 févr. 2020, 11:47
Nouveaux essais:

Mesure tension débitmètre à l’arrêt: 4v
lorsque je fais tourner le clapet: de 0.2 à 4V
Mesure tension actuateur:
à l’arrêt: 12.7 V
Au démarrage : 10 V ?

Pas de démarrage avec l'actuateur


Bypass avec restricteur :
démarrage : 1500 tours pendant 4 secondes puis cale
Mesure tension actuateur:
Au démarrage : 10 V puis une fois démarré 12.7V


la tension de 10v au démarrage est normale ....le démarreur fait chuter la batterie... :wink:


sans l'actuateur ça démarre a 1500tours. (a chaud ou a froid???c'est important pour savoir si le motronic est en open ou closed loop sur la sonde lambda )
je suuppose a froid .
donc ok trop d'essence :mouais: sinon ça demarrerais pas.
des que le moteur est démarré on peut supposer qu'il va essayer de réguler le ralenti (sans pouvoir le faire vu que l'actuareur est pas là mais tu le vois bouger il fonctionne parfaitement. :ok: )
et fini par caler

sur tes vidéos on voit bien que l'actuateur fonctionne parfaitement , s'ouvre en grand lors du démarrage et reste ouvert en grand (il.devrait se refermer a moitié pour pouvoir ensuite compenser une charge genre clim., phares en s'ouvrant plus....

il est beaucoup trop ouvert que ce qu'il devrait donc a mon avis , :mouais:
avec un bypasse un peu plus restreint , tu peux démarrer au 1/4 de tour mais ça fini par caler

si on reprend :
actuateur en place démarre pas il s'ouvre pas assez comparé a ton bypass qui lui permet un démarrage canon

ce qui traduit donc trop d'essence.

donc je suppose que les injecteurs fuient.??
ça sent l'essence quand ça démarre pas genre quand tubas l'actuateur branche et en service ??


bricolo :drive: :drive: :drive: :drive:
"Construire peut être le fruit d'un travail long et acharné ; détruire peut être l'œuvre d'une seule journée." ( Winston Churchill )

Avatar de l’utilisateur
jlmartin94
Site Admin
Site Admin
Messages : 4784
Inscription : 08 janv. 2018, 21:02
Localisation : 39
Prénom : Jean-louis
Ma voiture : 964 Carrera 4 1991
Gender :
Contact :

#72 Message par jlmartin94 » 14 févr. 2020, 21:06

j'y pense tu as vérifié 6bougies ??
elles sont toutes noires ??? ou bien seulement une ou deux ???


bricolo :drive: :drive: :drive: :drive:
"Construire peut être le fruit d'un travail long et acharné ; détruire peut être l'œuvre d'une seule journée." ( Winston Churchill )

Avatar de l’utilisateur
fr007
Plus de 50 msg
Plus de 50 msg
Messages : 52
Inscription : 21 janv. 2020, 12:29
Localisation : BRAS (83)
Prénom : Francis
Ma voiture : 3.0 SC special
Gender :

#73 Message par fr007 » 14 févr. 2020, 22:15

Les 12 bougies sont identiques et les injecteurs ne fuient pas d'après mes tests.

Envoyé de mon KIW-L21 en utilisant Tapatalk




Avatar de l’utilisateur
jlmartin94
Site Admin
Site Admin
Messages : 4784
Inscription : 08 janv. 2018, 21:02
Localisation : 39
Prénom : Jean-louis
Ma voiture : 964 Carrera 4 1991
Gender :
Contact :

#74 Message par jlmartin94 » 15 févr. 2020, 07:45

le debimetre a l'air ok (0,2 v ferme 4v ouvert )
mais est-ce Je le signal arrive bien au motornic ? (on ne sais jamais )
c'est dingue cette histoire.
.... :mouais:


bricolo :drive: :drive: :drive: :drive:
"Construire peut être le fruit d'un travail long et acharné ; détruire peut être l'œuvre d'une seule journée." ( Winston Churchill )

Avatar de l’utilisateur
Gedeon25
Plus de 100 msg
Plus de 100 msg
Messages : 104
Inscription : 17 juin 2019, 15:35
Prénom :
Ma voiture : 964C2

#75 Message par Gedeon25 » 15 févr. 2020, 12:11

fr007 a écrit :
14 févr. 2020, 18:50
Gedeon25 a écrit :Bon? on arrête de se toucher le zgueg ? les soudures dans le motronic elles ont été refaites ou pas?
Il me semblait l'avoir écrit avant, désolé.
Surtout que je connais bien la valeur de vos réponses. Je les suis avec attention sur le forum d'à côté...

Oui les soudures ont bien été vérifiées et pas vu de soudures abîmées ou autres. Remplacement de la puce par celle d'origine. Même résultat.


Envoyé de mon KIW-L21 en utilisant Tapatalk



cette réponse est incomplète

vérifiées ou reprises?

merci.



Avatar de l’utilisateur
fr007
Plus de 50 msg
Plus de 50 msg
Messages : 52
Inscription : 21 janv. 2020, 12:29
Localisation : BRAS (83)
Prénom : Francis
Ma voiture : 3.0 SC special
Gender :

#76 Message par fr007 » 15 févr. 2020, 12:42

Désolé, pourtant j'essaie d'être précis . Pas reprises, bien contrôlées visuellement. Il faut donc que je refasse chaque soudures?


Sinon, est ce qu'un problème sur le circuit d'air (fuite) peut faire ça ?



Envoyé de mon KIW-L21 en utilisant Tapatalk
Dernière édition par fr007 le 15 févr. 2020, 13:09, édité 1 fois.



Avatar de l’utilisateur
Gedeon25
Plus de 100 msg
Plus de 100 msg
Messages : 104
Inscription : 17 juin 2019, 15:35
Prénom :
Ma voiture : 964C2

#77 Message par Gedeon25 » 15 févr. 2020, 12:47

Prise d'air… possible mais j'y crois peu.

une soudure sèche, pas défaut, est belle à l'œil mais n'a plus de continuité électrique.

Donc? tu sais ce qu'il te reste à faire?? TOUTES, une à une, doucement, avec un bon fil de qualité, tu les rafraichis, en 1h30 maxi c'est plié.

Après tu retestes et tu fais un Knock Registration dans les règles de l'art au redémarrage.

attention quand tu fais le reflow de ne pas faire de colle entre 2 soudures proches.



Avatar de l’utilisateur
Gedeon25
Plus de 100 msg
Plus de 100 msg
Messages : 104
Inscription : 17 juin 2019, 15:35
Prénom :
Ma voiture : 964C2

#78 Message par Gedeon25 » 15 févr. 2020, 12:48

et j'ajoute que si tu as un doute sur ton motro, tu l'envoie à n'importe lequel d'entre nous pour test, ça prend 15 minutes et tu seras fixé.



Avatar de l’utilisateur
jlmartin94
Site Admin
Site Admin
Messages : 4784
Inscription : 08 janv. 2018, 21:02
Localisation : 39
Prénom : Jean-louis
Ma voiture : 964 Carrera 4 1991
Gender :
Contact :

#79 Message par jlmartin94 » 15 févr. 2020, 14:03

Au passage , vu que c'est une bitza, les injecteurs ont pas êtes change par des modèles de plus gros débit ??? pour faire "sport" avec la puce steevwong ?
genre??

refaire les.soudures du motronic pourquoi pas mais si l'une d'elle était HS ça marcherait vraiment pas non?
mettons sur la liaison du debimetre , que le motronic n'ai pas la bonne valeur mais a part ça , le moteur démarre ....donc....
le motro c'est un ordinateur .ça marche ou pas.
après en effet les liaison qui commandent l'allumage, les injecteurs etc peuvent être dégradées..
l'actuateur fonctionne , les injecteurs aussi :mouais:

je pencherais plus pour tester le motronic sur une autre auto dans ce cas là.
plus simple et moins risqué que jouer avec le fer a souder et la tresse ..
toi Ged tu sais faire tu as l'habitude et le materiel adéquat .
mais une boulette est vite faite et la ce serait le drame : motro hs.
pourtant je suis un curieux de nature et un touche a tout mais perso je me risquerait pas à conseiller un reflow complet de ce genre de boîtier :roll:

le moteur tourne, je partirais plutot sur un pb de debimetre, de connectique oxydée, de pièce modifiée (bitza) que sur un pb de vieillissement du boîtier motronic .


reste une question sans réponse :

il a déjà tourné correctement ce moteur?????
le pb est apparu quand et comment et après quel "événement" potentiel ????


bricolo :drive: :drive: :drive: :drive:
"Construire peut être le fruit d'un travail long et acharné ; détruire peut être l'œuvre d'une seule journée." ( Winston Churchill )

Avatar de l’utilisateur
jlmartin94
Site Admin
Site Admin
Messages : 4784
Inscription : 08 janv. 2018, 21:02
Localisation : 39
Prénom : Jean-louis
Ma voiture : 964 Carrera 4 1991
Gender :
Contact :

#80 Message par jlmartin94 » 15 févr. 2020, 14:05

j'oubliais : j'ADOOORE ce genre de post technique ou on apprend plein de choses et où on aide (essaie du moins ) un autre passionné ...


on va trouver :ok:


bricolo :drive: :drive: :drive: :drive:
"Construire peut être le fruit d'un travail long et acharné ; détruire peut être l'œuvre d'une seule journée." ( Winston Churchill )

Répondre